はじめかた4
    ScreenKiteのインストールシステム要件権限の設定システム権限とアクセス
    録画7
    新規録画選択エリアの録画ウィンドウの録画画面全体の録画iOSデバイスの録画ウェブカメラとマイクシステムオーディオ
    編集7
    プロジェクトエディターの概要オートズームズーム設定の構成タイムラインとトラックトリミングと分割外観のカスタマイズデバイスフレーム
    公開21
    エクスポート設定キーボードショートカット一般的な問題と解決策Screen Studioのプロジェクトを読み込む録画を継続スクリーンショットの共有B-Rollライブラリテキストベース編集シーントランジションカーソルとキーストロークオーバーレイとマスクオーディオとボイスオーバーBGM(背景音楽)BGM のライセンスとクレジットAgentic Video Editingワードレベルの自動字幕生成プレビュー品質AIチャットアシスタントエディター設定セクション(In/Out範囲)のエクスポートFinal Cut Proへの書き出し(FCPXML)
    ← ScreenKite ホームページ
    ガイド/編集/プロジェクトエディターの概要

    プロジェクトエディターの概要

    ScreenKiteに内蔵の動画エディターの紹介です。ツールバー、プレビューキャンバス、チャットパネル、インスペクター、タイムラインを説明します。

    編集
    💡

    エージェントに任せたいですか。このページをプロンプトとしてコピーし、Claude Code、Codex、Grok、Kimiに貼ってください。

    ClaudeClaudeOpenAIChatGPTGrokGrok

    プロジェクトエディター

    録画が止まると、ScreenKiteはそれをプロジェクトエディターで開きます。プロジェクトは.skbundleファイルとして保存されます。

    ウィンドウには5つのエリアがあります。

    1. 上部ツールバー
    2. 左パネル: AIエージェントパネルまたは素材パネル
    3. プレビューキャンバス
    4. 右側のインスペクタ
    5. 下部のタイムライン

    上部ツールバー

    左側(左から順に):

    ボタン内容
    AIエージェントAIエージェントのチャットパネルを表示または非表示にします。AIチャットアシスタントを参照してください。
    CLI / MCP外部エージェントを接続する方法を表示します。Agentic Video Editingを参照してください。
    素材素材パネルを表示または非表示にします。B-Rollライブラリを参照してください。
    コマンドパレットエディターのコマンドを検索して実行します(⌘⇧P)。
    Finderでプロジェクトを表示.skbundleファイルをFinderで表示します。
    プロジェクトを削除プロジェクトをゴミ箱に移動します。

    右側(左から順に):

    ボタン内容
    レイアウトパネルのプリセットと最大化のオプションです。パネルレイアウトを参照してください。
    プリセットインスペクターのプリセットを保存または適用します。
    タイムラインに読み込む動画や音声をタイムラインに追加します(⌘I)。
    フィードバックを送信ScreenKiteチームにフィードバックを送ります。
    書き出し書き出しダイアログを開きます(⌘E)。

    プロジェクト名はウィンドウのタイトルにあります。クリックすると、プロジェクト名を変更できます。

    プレビューキャンバス

    プレビューには、すべての効果(ズーム、背景、デバイスフレーム、カメラ)を適用した動画が表示されます。

    プレビューの下のツールバーは3つの部分に分かれています。

    部分コントロール
    左タイムラインの表示メニュー(タイムラインのトラックを表示または非表示)と追加メニュー
    中央先頭へ移動、再生/一時停止、末尾へ移動、現在の時間と長さ
    右品質とプレビューの速度

    追加メニューには、ぼかしマスクを追加、ハイライトマスクを追加、カメラレイアウトを追加、注釈を追加…、新しいテキストオーバーレイ、メディアオーバーレイを追加…、そして使える場合はHyperFramesオーバーレイを追加… があります。オーバーレイとマスクを参照してください。

    • 品質: プレビューの解像度を設定します(高、バランス、低)。プレビュー品質を参照してください。
    • プレビュー: プレビューの再生速度を設定します。書き出しは変わりません。

    プレビューを拡大縮小する

    • ⌘=と⌘-で、フォーカスのあるパネルを拡大縮小します。
    • ⌘0でプレビューをウィンドウに合わせます。
    • ⌥⇧Zでプレビューを100%で表示します。

    プレビューの拡大縮小は書き出しを変えません。

    インスペクタ

    右側のインスペクターのレールには、次のタブがあります。

    タブ設定する内容
    背景壁紙、グラデーション、カラー、パディング、ぼかし、モーションブラー
    画面角、シャドウ、デバイスモックアップ
    カーソルカーソルのスタイル、サイズ、動き、クリック効果。カーソルとキーストロークを参照してください。
    ズームプロジェクトのオートズーム
    カメラカメラオーバーレイ、切り抜き、エフェクト、枠線
    キャプション文字起こし、字幕、トランスクリプトでのカット
    オーディオ音量、オーディオ補正、ボイスオーバー、ダッキング、音楽。オーディオとボイスオーバーを参照してください。
    キーストローク画面上のキーストローク表示。カーソルとキーストロークを参照してください。
    マーカーマーカーとチャプター

    項目を選ぶと、ほかのインスペクターが開きます: クリップ、オーバーレイ、マスク、カメラレイアウト、トランジション。

    インスペクターの幅を変えるには、仕切りをドラッグします。

    タイムライン

    タイムラインには、クリップ、音声の波形、ズームクリップ、オーバーレイが表示されます。タイムラインの上のツールストリップには、元に戻すとやり直す、分割ツール、スナップ、リップル編集、タイムラインのズームスライダーなどのツールがあります。タイムラインとトラックを参照してください。

    パネルレイアウト

    上部ツールバーのレイアウトメニューで、ウィンドウのレイアウトを変えます。

    • プリセット: Standard(⌃1)、Focus Timeline(⌃2)、Focus Preview(⌃3)、Focus Inspector(⌃4)。
    • Maximize: プレビュー、インスペクター、タイムラインのどれかをウィンドウいっぱいに表示します。`を押すと、フォーカスのあるパネルを最大化します。
    • レイアウトをリセット(⌃0): 仕切りのサイズを元に戻します。

    エディタツアー

    エディターの短いツアーを見るには、設定 → エディター → エディタツアーを表示をオンにします。次にヘルプ → エディタのツアーを表示を選びます。

    ← 前へズーム設定の構成次へ →タイムラインとトラック

    このページ

    プロジェクトエディター上部ツールバープレビューキャンバスインスペクタタイムラインパネルレイアウトエディタツアー