はじめかた4
    ScreenKiteのインストールシステム要件権限の設定システム権限とアクセス
    録画7
    新規録画選択エリアの録画ウィンドウの録画画面全体の録画iOSデバイスの録画ウェブカメラとマイクシステムオーディオ
    編集7
    プロジェクトエディターの概要オートズームズーム設定の構成タイムラインとトラックトリミングと分割外観のカスタマイズデバイスフレーム
    公開16
    エクスポート設定キーボードショートカット一般的な問題と解決策録画を継続スクリーンショットの共有B-Rollライブラリテキストベース編集シーントランジションBGM(背景音楽)Agentic Video Editingワードレベルの自動字幕生成プレビュー品質AIチャットアシスタントエディター設定セクション(In/Out範囲)のエクスポートFinal Cut Proへの書き出し(FCPXML)
    ← ScreenKite ホームページ
    ガイド/書き出し/Final Cut Proへの書き出し(FCPXML)

    Final Cut Proへの書き出し(FCPXML)

    Final Cut Proでの編集作業の連携に向けて、タイムラインをFCPXML 1.11としてエクスポートします。

    書き出し
    💡

    エージェントに任せたいですか。このページをプロンプトとしてコピーし、Claude Code、Codex、Grok、Kimiに貼ってください。

    ClaudeClaudeOpenAIChatGPTGrokGrok

    FCPXMLエクスポートは、ScreenKiteのタイムラインを、Final Cut Proが直接開くことのできる標準的な FCPXML 1.11 ドキュメントとして書き出します。ビデオの再エンコードを行わないためエクスポートは高速であり、カット、速度変更、マーカーがすべて維持された、Final Cut Proで完全に編集可能なシーケンスが得られます。

    エクスポート方法

    FCPXMLエクスポートを開始するには、次の2つの方法があります:

    「File」メニューから実行する

    エディターでプロジェクトを開いた状態で、File(ファイル)> Export to Final Cut Pro…(Final Cut Proへ書き出し...) を選択します。これにより、エクスポートダイアログを完全にスキップして、即座に保存パネルが開きます。

    エクスポートダイアログから実行する

    1. ツールバーの Export(エクスポート)をクリックするか、⌘+Eを押してエクスポートダイアログを開きます。
    2. Format(フォーマット)ピッカーで、Final Cut Pro XML を選択します。
    3. 必要に応じて、File Name(ファイル名)フィールドでファイル名を編集します。
    4. Export をクリックして保存パネルを開きます。
    ✅

    Copy to Clipboard(クリップボードにコピー)は、Final Cut Pro XML フォーマットが選択されている場合は利用できません。ボタンは自動的に無効になります。

    エクスポートダイアログの表示内容

    フォーマットとして Final Cut Pro XML を選択すると、エクスポートダイアログは次のように変わります:

    • Resolution(解像度)、Quality(品質)、Framerate(フレームレート)のピッカーが非表示になります — XMLのみのエクスポートにはこれらの設定は適用されません。

    • フォーマットピッカーの下に情報通知が表示されます:

      タイムラインを絶対メディアパスを含む FCPXML 1.11 としてエクスポートします。ビデオ、オーディオ、速度変更、音量、マーカーが保持されます。オーバーレイやエフェクトは含まれません。

    • 右側の Export Summary(エクスポート概要)パネルには次の3行が表示されます:

      項目値
      フォーマットFCPXML 1.11
      長さタイムラインの長さ
      メディア絶対ファイルパス

    保持されるもの / 含まれないもの

    保持されるもの含まれないもの
    ビデオクリップとカットオーバーレイ(テキスト、図形、アノテーション)
    オーディオクリップエフェクトとフィルター
    速度変更(スローモーション、早送り)背景 / 壁紙
    音量調整ズームとパンのアニメーション
    マーカー字幕とナレーションテキスト
    💡

    FCPXMLは、録画ファイルが保存されているディスク上の正確な場所を示す絶対ファイルパスを使用してメディアを参照します。エクスポート後にこれらのファイルを移動、名前変更、または削除すると、Final Cut Proでオフラインとして表示されます。メディアファイルを元の場所に残しておくか、ファイルを移動した後にFinal Cut Proの再リンク機能を使用してください。

    ファイルの保存

    Exportをクリックする(または**File > Export to Final Cut Pro…**を選択する)と、Export to Final Cut Proというタイトルの保存パネルが表示されます。ファイル名には、プロジェクト名に .fcpxml 拡張子を付けたものが事前に入力されています。

    1. 保存先のフォルダーを選択します。
    2. Save をクリックします。

    ファイルの書き出し中、ステータスバーには Exporting to Final Cut Pro XML… と表示されます。

    エクスポートが完了すると:

    • ステータスバーが Exported 2 tracks, 14 clips to FCPXML(FCPXMLに2つのトラック、14のクリップをエクスポートしました)のような概要表示に更新されます。
    • スキップされたトラックタイプがある場合は、括弧内にリストされます(例:(skipped: overlay))。
    • Finderが自動的に開き、エクスポートされた .fcpxml ファイルを表示します。

    ファイルをFinal Cut Proにインポートするには、Finderでダブルクリックするか、Final Cut Proのアイコンの上にドラッグします。


    関連項目: ビデオエクスポートのフォーマット、解像度、品質オプションについては、Export Settings(エクスポート設定)をご覧ください。

    ← 前へセクション(In/Out範囲)のエクスポート次へ →一般的な問題と解決策

    このページ

    エクスポート方法エクスポートダイアログの表示内容保持されるもの / 含まれないものファイルの保存